Supported Device

Backlog for iPhone is compatible with iPhone 4S and later with iOS 8.0 and above.